Media Composer | Software (v8.2) Qualified with Mac OSX 10.10 (Yosemite)

Home/News/Media Composer | Software (v8.2) Qualified with Mac OSX 10.10 (Yosemite)

Media Composer | Software (v8.2) Qualified with Mac OSX 10.10 (Yosemite)

Avid is pleased to announce qualification of Apple’s Mac OSX Yosemite (v10.10) with Media Composer | Software (v8.2) including systems with the Symphony option.   

Software Version Requirements

  • Media Composer | Software v8.2

It is important to note that customers with dual 6 core Mac Pro towers (Westmere) and the 2013 Mac Pro with a single 12 core CPU may experience performance issues with transcode, render, and playback.  These degradations are typically seen with higher resolution material.  The issue has been logged with Apple and we are awaiting an update.   

NOTE: Updated builds of New Blue Titler Pro v1 and v2 are required for Mac OSX 10.10 to avoid installation errors.  These builds are available for download through Avid’s Application Manager.

Please refer to the latest Media Composer | Software ReadMe for other requirements

By | 2014-11-26T07:51:17+00:00 November 26th, 2014|Categories: News|Tags: , , , , |0 Comments

Leave A Comment